<!DOCTYPE html>
<html lang="en-US">
<head>
	
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NZNXNC9');</script>
	<!-- End Google Tag Manager -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta http-equiv="X-UA-Compatible" content="ie-edge"><script type="text/javascript">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</script>
	<meta name="format-detection" content="telephone=no">
	
	<meta name="is-fpage" content="0">
	<meta name="is-page" content="0">
	<meta name="is-category" content="0">
	<meta name="is-tag" content="0">
	<meta name="is-single" content="1">
	
		<meta name="ad-category" content="ap-national-sports">		

	<meta name="apple-itunes-app" content="app-id=546024067"><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fe2672296a661b7acdf9fe36f27e7a55"><link rel="apple-touch-icon" href="https://staticcdn.newscyclemobile.com/images/app_2361/branding/2361_icon_1024_app_icon_1630447148.PNG" /><link rel="android-touch-icon" href="https://staticcdn.newscyclemobile.com/images/app_2361/branding/2361_icon_1024_app_icon_1630447148.PNG" /><!-- Zeta Global Head Tag --><script async type="text/javascript">function zync_call() { var z = document.createElement("script"); var zmpID="kstp-hubbard-tv"; var z_src = "https://live.rezync.com/sync?c=16b6410431b6374e780104abb0443ca8&p=9b78d9d5371f2d747e7824a9ee3fa5c4&k=kstp-hubbard-tv-pixel-0084&zmpID="+zmpID; z.setAttribute("src", z_src); document.body.appendChild(z); } if (['complete', 'interactive'].indexOf(document.readyState) >= 0) { zync_call(); } else { window.addEventListener("DOMContentLoaded", () => { zync_call(); }); } </script><!-- End Tags - Zeta Global --><meta name="bt:id" content="article-2487693"><meta name="bt:pubDate" content="1668188674"><meta name="bt:modDate" content="1668188740">
    <!--Chartbeat Head Tag -->
    <script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65898 //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'kstp.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'National Sports'; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
    </script>
    <!-- End Head Tags - Chartbeat -->
	<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.3.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5f6a7a5292608a0e85035662/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Former Rangers executive Daniels named Rays senior adviser - KSTP.com Eyewitness News</title>
	<meta name="description" content="The Tampa Bay Rays have hired long-time Texas Rangers executive Jon Daniels as a baseball operations senior adviser. Daniels spent the previous 21 seasons with the Rangers, including the last 17 seasons overseeing their baseball operations department, He was the longest-tenured top-ranking official in team history. Daniels was named the Rangers&#039; general manager October 4, 2005. He was only 28 and became the youngest GM in Major League Baseball history. The Rangers made back-to-back World Series appearances in 2010-11 and reached the postseason five times during Daniels’ tenure." />
	<link rel="canonical" href="https://kstp.com/associated-press/ap-national-sports/former-rangers-executive-daniels-named-rays-senior-adviser/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Former Rangers executive Daniels named Rays senior adviser" />
	<meta property="og:description" content="The Tampa Bay Rays have hired long-time Texas Rangers executive Jon Daniels as a baseball operations senior adviser. Daniels spent the previous 21 seasons with the Rangers, including the last 17 seasons overseeing their baseball operations department, He was the longest-tenured top-ranking official in team history. Daniels was named the Rangers&#039; general manager October 4, 2005. He was only 28 and became the youngest GM in Major League Baseball history. The Rangers made back-to-back World Series appearances in 2010-11 and reached the postseason five times during Daniels’ tenure." />
	<meta property="og:url" content="https://kstp.com/associated-press/ap-national-sports/former-rangers-executive-daniels-named-rays-senior-adviser/" />
	<meta property="og:site_name" content="KSTP.com Eyewitness News" />
	<meta property="article:publisher" content="https://www.facebook.com/KSTPTV/" />
	<meta property="article:published_time" content="2022-11-11T23:44:34+00:00" />
	<meta property="article:modified_time" content="2022-11-11T23:45:40+00:00" />
	<meta property="og:image" content="https://kstp.com/wp-content/uploads/apimg/2022/11/Rays_Daniels_Baseball_29899.jpg" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="341" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KSTP" />
	<meta name="twitter:site" content="@KSTP" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//kstp.com' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kstp.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://kstp.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://kstp.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cff_carousel_css-css'  href='https://kstp.com/wp-content/plugins/cff-extensions/cff-carousel/css/carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://kstp.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-font-awesome-css'  href='https://kstp.com/wp-content/plugins/easy-accordion-pro/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-animation-css'  href='https://kstp.com/wp-content/plugins/easy-accordion-pro/public/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-style-css'  href='https://kstp.com/wp-content/plugins/easy-accordion-pro/public/assets/css/ea-style.min.css' type='text/css' media='all' />
<style id='sp-ea-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://kstp.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://kstp.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://kstp.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://kstp.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://kstp.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='enqueue_handle_style-css'  href='https://kstp.com/wp-content/themes/hbi-2020/assets/dist/style-min.css?_cb=v014' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://kstp.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://kstp.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kstp.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://kstp.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://kstp.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://kstp.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://kstp.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://kstp.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/kstp.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kstp.com/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://kstp.com/wp-content/themes/hbi-2020/assets/dist/pre_theme_scripts-min.js?_cb=v014' id='enqueue_handle_pre_theme_scripts-js'></script>
<script type='text/javascript' src='https://kstp.com/wp-content/themes/hbi-2020/assets/dist/cache-min.js?_cb=v014' id='enqueue_handle_cache_scripts-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kstp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kstp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://kstp.com/?p=2487693' />
<link rel="alternate" type="application/json+oembed" href="https://kstp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kstp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://kstp.com/wp-content/plugins";
var cffajaxurl = "https://kstp.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<script language="javascript">
var wxIconDir = "https://kstp.com/wp-content/plugins/hbi-2020-weather-content/assets/img/";
var wsiClientID = "654566225";
var wsiApiKey = "0d4d961193d24fa38d961193d21fa376";
var defaultLat = "44.9684802";
var defaultLong = "-93.2099457";
var geoAllowedBySite = 1;
</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="icon" href="https://kstp.com/wp-content/uploads/2021/06/cropped-5abc_1024x1024_WhiteBKG-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://kstp.com/wp-content/uploads/2021/06/cropped-5abc_1024x1024_WhiteBKG-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://kstp.com/wp-content/uploads/2021/06/cropped-5abc_1024x1024_WhiteBKG-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://kstp.com/wp-content/uploads/2021/06/cropped-5abc_1024x1024_WhiteBKG-270x270.jpg" />

</head>




<body class="post-template-default single single-post postid-2487693 single-format-standard wp-embed-responsive cafemedia-wp-test ad-ap-national-sports">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZNXNC9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<style>
body.admin-bar .fixed-top {
	top:32px;
}
@media all and (max-width:782px) {
	body.admin-bar .fixed-top {
		top:46px;
	}
}
</style>

<!-- HEADER -->
<header id="navheader" class="fixed-top" style="background-color: #234692 !important;">

	<!-- NAVIGATION -->
	<nav class="p-0 navbar navbar-expand-xs navbar-dark">
		<div class="container p-0">
			
			<div style="height: 70px;">
				
									
					<script>
					function showHideX() {
						var x = document.getElementById("closeNav");
						var y = document.getElementById("openNav");
						if (x.style.display === "none") {
							x.style.display = "block";
							y.classList.add("navbar-toggler-icon-alt");
						} else {
							x.style.display = "none";
							y.classList.remove("navbar-toggler-icon-alt");
						}
					}
					</script>
					<button onclick="showHideX()" class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
					<span id="openNav" class="navbar-toggler-icon"><span id="closeNav" style="display: none; font-size: 1.1em;">X</span><span id="closeNavtxt" style="display: none; font-size: .5em;">close</span></span>
					</button>

								
				<a class="navbar-brand" href="/">

					<img class="m-0 p-0" src="/wp-content/uploads/2021/09/5EWN-276X111.png" width="149" heigh="60" style="max-height: 60px; max-width: 150px;" />
				</a>

				<a class="navbar-brand navbar-brand-link" href="https://kstp.com/news-stories/">News</a>
<a class="navbar-brand navbar-brand-link" href="https://kstp.com/weather/todays-forecast/">Weather</a>
<a class="navbar-brand navbar-brand-link" href="https://kstp.com/live-video/">Watch Live</a>
<a class="navbar-brand navbar-brand-link" href="https://kstp.com/traffic-news/">Traffic</a>
<a class="navbar-brand navbar-brand-link" href="https://kstp.com/sports-home/">Sports</a>

			</div>

			<!-- WEATHER WIDGET -->
<a href="/weather/">
<span class="navbar-text mr-3 p-0">
<script language="javascript">
wxWidgetImageDefault = "https://kstp.com/wp-content/plugins/hbi-2020-weather-content/assets/img/wx_default.png";
displayWeatherWidget();
</script>
</span>
</a>
<!-- /WEATHER WIDGET -->

		</div>
		
		<div class="collapse navbar-collapse" id="navbarSupportedContent">
			<div class="container">
				
				<!-- SEARCH FOR ALL SCREENS/PAGES -->
				<div style="width: 100%;">
					<li id="solrpower_facet_widget-2" class="widget solrpower_facet_widget"><h2 class="widgettitle">Search</h2>
<form action="https://kstp.com/" method="get" id="solr_facet"><input type="text" name="s" value="" id="solr_s"> <br/><br/><input type="submit" value="Search"><br/><br/><input type="hidden" name="paged" id="solr_paged" value="1"><div id="solr_facets"></div></form></li>
				</div>
				<!-- /SEARCH FOR ALL SCREENS/PAGES -->

				<ul class="navbar-nav mr-auto mb-3">
					
					<li class="nav-item">
<a class="nav-link" href="https://kstp.com/" >Home Page</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://kstp.com/kstp-news/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://kstp.com/top-stories/" >Top Stories</a>
<a class="dropdown-item" href="https://kstp.com/local-news/" >Local News</a>
<a class="dropdown-item" href="https://kstp.com/five-investigates/" >5 Investigates</a>
<a class="dropdown-item" href="https://kstp.com/world/" >National &amp; World News</a>
<a class="dropdown-item" href="https://kstp.com/political-news/" >Political News</a>
<a class="dropdown-item" href="https://kstp.com/kstp-news/outdoors/" >Outdoor News</a>
<a class="dropdown-item" href="https://kstp.com/covid-19/" >COVID-19 Pandemic</a>
<a class="dropdown-item" href="https://kstp.com/health-and-medical-news/" >Health & Medical News</a>
<a class="dropdown-item" href="https://kstp.com/kstp-news/science-technology/" >Science &amp; Technology</a>
<a class="dropdown-item" href="https://kstp.com/business/" >Business</a>
<a class="dropdown-item" href="https://kstp.com/kstp-news/entertainment/" >Entertainment News</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://kstp.com/weather/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Weather</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://kstp.com/weather/" >Current Conditions</a>
<a class="dropdown-item" href="https://kstp.com/weather/todays-forecast/" >Today’s Forecast</a>
<a class="dropdown-item" href="https://kstp.com/weather/interactive-radar/" >Interactive Radar</a>
<a class="dropdown-item" href="https://kstp.com/weather/minnesota-severe-weather/" >Severe Weather Guide</a>
<a class="dropdown-item" href="https://kstp.com/weather/weather-alerts/" >Severe Weather Alerts</a>
<a class="dropdown-item" href="https://kstp.com/school-alert/" >School Alert</a>
<a class="dropdown-item" href="https://kstp.com/traffic-news/" >Traffic</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://kstp.com/video/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Video</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://kstp.com/live-video/" >Watch Live Newscasts</a>
<a class="dropdown-item" href="https://kstp.com/at-issue-with-tom-hauser/" >At Issue with Tom Hauser</a>
<a class="dropdown-item" href="https://www.45tv.com/"  target="_blank">45TV</a>
<a class="dropdown-item" href="https://kstp.com/abc-news-live-video/" >ABC News Live Video</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://kstp.com/kstp-tv-schedules/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Programming</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://kstp.com/kstp-tv-schedules/" >KSTP TV Schedules</a>
<a class="dropdown-item" href="https://www.twincitieslive.com/"  target="_blank">Twin Cities Live</a>
<a class="dropdown-item" href="https://kstp.com/minnesota-live/" >Minnesota Live</a>
<a class="dropdown-item" href="https://kstp.com/45tv/" >45TV</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://kstp.com/sports-home/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Sports</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://kstp.com/sports-home/" >Sports Home</a>
<a class="dropdown-item" href="https://kstp.com/minnesota-vikings/" >Minnesota Vikings</a>
<a class="dropdown-item" href="https://kstp.com/minnesota-timberwolves/" >Minnesota Timberwolves</a>
<a class="dropdown-item" href="https://kstp.com/minnesota-wild/" >Minnesota Wild</a>
<a class="dropdown-item" href="https://kstp.com/minnesota-lynx/" >Minnesota Lynx</a>
<a class="dropdown-item" href="https://kstp.com/minnesota-twins/" >Minnesota Twins</a>
<a class="dropdown-item" href="https://kstp.com/minnesota-united/" >Minnesota United</a>
<a class="dropdown-item" href="https://kstp.com/tag/college-sports/" >College Sports</a>
<a class="dropdown-item" href="https://kstp.com/high-school-sports/" >High School Sports</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://kstp.com/featuredon5/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Featured on 5</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://kstp.com/featuredon5/" >Featured on 5 Links</a>
<a class="dropdown-item" href="https://kstp.com/so-minnesota/" >So Minnesota</a>
<a class="dropdown-item" href="https://kstp.com/local-events/" >Community Events</a>
<a class="dropdown-item" href="https://kstp.com/inside-your-health/" >Inside Your Health</a>
<a class="dropdown-item" href="https://kstp.com/kstp-connection-events/" >KSTP Connection</a>
<a class="dropdown-item" href="https://kstp.com/contests/" >Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="https://kstp.com/contact-5-eyewitness-news/" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" >Contact Us</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="https://kstp.com/contact-5-eyewitness-news/" >Contact 5 Eyewitness News</a>
<a class="dropdown-item" href="https://kstp.com/news-team/" >News Team</a>
<a class="dropdown-item" href="https://kstp.com/mobile-apps/" >KSTP Mobile Apps</a>
<a class="dropdown-item" href="https://kstp.com/contact-5-eyewitness-news/submit-a-news-tip/" >Submit a News Tip</a>
<a class="dropdown-item" href="https://kstp.com/contact-5-eyewitness-news/submit-photos-and-videos/" >Submit Photos and Videos</a>
<a class="dropdown-item" href="https://kstp.com/contact-5-eyewitness-news/viewer-feedback/" >Viewer Feedback</a>
<a class="dropdown-item" href="https://kstp.com/contact-5-eyewitness-news/kstp-advertising-and-marketing-services/" >Advertising and Marketing Services</a>
<a class="dropdown-item" href="https://kstp.com/contact-5-eyewitness-news/kstp-newsletter/" >Newsletter</a>
<a class="dropdown-item" href="https://kstp.com/faqs/" >Frequently Asked Questions</a>
<a class="dropdown-item" href="https://kstp.com/hubbard-broadcasting-stations/" >Hubbard Broadcasting Stations</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="https://hubbardbroadcasting.com/"  target="_blank">Work With Us</a>
</li>
					
				</ul>

			</div>

		</div>
	</nav>
	<!-- /NAVIGATION -->
	
</header>
<!-- /HEADER -->


<!-- MAIN -->
<main>
	
		
	<!-- ALERTS -->
	<div class="container" id="alertContainer"><div class="row" id="alertContainerRow"></div></div>
	<!-- /ALERTS -->


	<div id="Header_1"></div>	
	<div class="container">
		
		<!-- Output search form for large screens -->
				
		<!-- STORY -->
		<div class="row py-2">
			<div class="col-12 col-lg-8 col-xxl-9 hbi2020-post">
				
				
					
					<h1>Former Rangers executive Daniels named Rays senior adviser</h1>
					<div class="byline p-3 mb-3">
						
													
							<strong>By The Associated Press</strong><br />
												
						<script language="javascript">outputDateTimeDetails(1668210274, 1668210340, 1);</script>						
					</div>
					<div class="row">
						<!--<div class="col-12 col-md-10 offset-md-1">-->
						<div class="col-12 col-md-10 offset-md-1 noSidePadding">

																													
							<div class="carousel-caption-alt"><img width="512" height="341" src="https://kstp.com/wp-content/uploads/apimg/2022/11/Rays_Daniels_Baseball_29899.jpg" class="img-fluid d-block w-100 p-0 wp-post-image" alt="" title="FILE - Texas Rangers general manager Jon Daniels attends the Michael Young jersey retirement ceremony before the Rangers baseball game against the Seattle Mariners on Aug. 31, 2019, in Arlington, Texas. The Tampa Bay Rays hired long-time Rangers executive Daniels as a baseball operations senior adviser on Friday. Daniels will assist the team&#039;s baseball operations senior leadership. (AP Photo/Tony Gutierrez, File)" srcset="https://kstp.com/wp-content/uploads/apimg/2022/11/Rays_Daniels_Baseball_29899.jpg 512w, https://kstp.com/wp-content/uploads/apimg/2022/11/Rays_Daniels_Baseball_29899-300x200.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /><h5>FILE - Texas Rangers general manager Jon Daniels attends the Michael Young jersey retirement ceremony before the Rangers baseball game against the Seattle Mariners on Aug. 31, 2019, in Arlington, Texas. The Tampa Bay Rays hired long-time Rangers executive Daniels as a baseball operations senior adviser on Friday. Daniels will assist the team's baseball operations senior leadership. (AP Photo/Tony Gutierrez, File)[ASSOCIATED PRESS/Tony Gutierrez]</h5></div>							
							<style>
							#storyContent a {
								text-decoration: underline;
								font-weight: bold;
								color: #234692;
							}
							</style>
							
							<div id="storyContent">
								<p>ST. PETERSBURG, Fla. (AP) — The Tampa Bay Rays have hired long-time Texas Rangers executive Jon Daniels as a baseball operations senior adviser. Daniels spent the previous 21 seasons with the Rangers, including the last 17 seasons overseeing their baseball operations department, He was the longest-tenured top-ranking official in team history. Daniels was named the Rangers&#8217; general manager October 4, 2005. He was only 28 and became the youngest GM in Major League Baseball history. The Rangers made back-to-back World Series appearances in 2010-11 and reached the postseason five times during Daniels’ tenure.</p><p>Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://kstp.com/associated-press/ap-national-sports/former-rangers-executive-daniels-named-rays-senior-adviser/" data-a2a-title="Former Rangers executive Daniels named Rays senior adviser"><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fkstp.com%2Fassociated-press%2Fap-national-sports%2Fformer-rangers-executive-daniels-named-rays-senior-adviser%2F&amp;linkname=Former%20Rangers%20executive%20Daniels%20named%20Rays%20senior%20adviser" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>								
																
								<div class='s2nPlayer-7mzkqJIb mb-4' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.js?fk=7mzkqJIb&cid=11277' data-type='s2nScript'></script>
																	<div class="row mb-2 p-1" id="zetaRecommends" style="width: 100%;">
									
									</div>
								
								
																			<!-- Revcontent Tag --><div id="rc-widget-414a80" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="268007"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><!-- End Tags - Revcontent -->									
																
																
							</div><!-- #storyContent -->

						</div><!-- col-12 col-md-10 offset-md-1 noSidePadding -->

					</div><!-- row -->

					
					
			</div>
			<div class="col-12 col-lg-4 col-xxl-3">
				<div id="Sidebar_9" class="stickySidebar d-none d-lg-block">

				</div>
			</div>
		</div>
		<!-- /STORY -->



	</div>

</main>
<!-- /MAIN -->

<!-- FOOTER -->
<footer style="background-color: #234692 !important;">
	<div class="container">
		<div class="row py-2">
			<div class="col-12 col-md-9">
				<ul class="nav font-weight-bold footer-divider">
					
					<li class="nav-item"><a class="nav-link text-light" href="https://kstp.com/" >Home Page</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://kstp.com/kstp-news/" >News</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://kstp.com/weather/" >Weather</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://kstp.com/video/" >Video</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://kstp.com/kstp-tv-schedules/" >Programming</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://kstp.com/sports-home/" >Sports</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://kstp.com/featuredon5/" >Featured on 5</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://kstp.com/contact-5-eyewitness-news/" >Contact Us</a></li>
<li class="nav-item"><a class="nav-link text-light" href="https://hubbardbroadcasting.com/"  target="_blank">Work With Us</a></li>

				</ul>
				<ul class="nav footer-divider">
					
					<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://publicfiles.fcc.gov/tv-profile/KSTP-TV" target="_blank">KSTP-TV FCC Public Inspection File</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://publicfiles.fcc.gov/tv-profile/KSTC-TV" target="_blank">KSTC-TV FCC Public Inspection File</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://publicfiles.fcc.gov/tv-profile/KSAX" target="_blank">KSAX-TV FCC Public Inspection File</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://publicfiles.fcc.gov/tv-profile/KRWF" target="_blank">KRWF-TV FCC Public Inspection File</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://kstp.com/general-information/public-information/">Additional Public Information</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://kstp.com/general-information/fcc-applications/">KSTP-TV, KSTC-TV FCC Applications</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://kstp.com/general-information/ksax-fcc-applications/">KSAX-TV FCC Applications</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://kstp.com/general-information/krwf-fcc-applications/">KRWF-TV FCC Applications</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://hubbardbroadcasting.com/privacy-policy/?utm_source=kstp&#038;utm_medium=link&#038;utm_campaign=privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://kstp.com/general-information/terms-of-use/">Terms of Use</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="/general-information/dmca-notice/" target="_blank">DMCA Notice</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://kstp.com/general-information/kstp-tv-and-kstc-tv-contest-rules/">Contest Rules</a></li>
<li class="nav-item small-footer-link"><a class="nav-link text-light" href="https://hubbardbroadcasting.com/data-request/?site=kstp&#038;utm_source=kstp&#038;utm_medium=link&#038;utm_campaign=data-request" target="_blank">Do Not Sell My Info</a></li>

				</ul>
				<div class="px-3 py-4 text-light">
					<p>Any person with disabilities who needs help accessing the content of the FCC Public File may contact KSTP via our <strong><a href="/contact-5-eyewitness-news/" class="text-light">online form</a></strong> or call 651-646-5555</p>
					<p>This website is not intended for users located within the European Economic Area.<br />
					&copy; <span id="thisYear"></span> KSTP-TV, LLC<br />
					A Hubbard Broadcasting Company</p>
				</div>
			</div>
			<div class="col-12 col-md-3 text-center">
				<p class="text-light float-right">
					<div>
						
						<img class="m-0 p-0" src="/wp-content/uploads/2021/09/5EWN-276X111.png" style="max-height: 60px; max-width: 150px; margin-bottom: 10px !important;" />						
					</div>

					<li id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget"><h2 class="widgettitle">KSTP Follow</h2>
<div class="a2a_kit a2a_kit_size_26 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/KSTPTV" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/kstp" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/kstptv/" title="Instagram" rel="noopener" target="_blank"></a><a class="a2a_button_youtube" href="https://www.youtube.com/channel/UCVBmhZPjBx0DsvQKQYYDGxw" title="YouTube" rel="noopener" target="_blank"></a></div></li>
<li id="block-2" class="widget widget_block"><p><a href="https://abc.com/" target="_blank"><img src="/wp-content/uploads/2022/01/ABC-2021-LOGO.png" vspace="2" border="0" alt="ABC" style="width: 40px; height: 40px; padding-bottom: 0px;"></a>
<a href="https://www.45tv.com/" target="_blank"><img src="/wp-content/uploads/2022/01/45tv-40x40-1.png" vspace="2" border="0" alt="45TV KSTC" style="width: 40px; height: 40px; padding-bottom: 0px;"></a>
<a href="https://www.metv.com/" target="_blank"><img src="/wp-content/uploads/2022/01/metv.png" vspace="2" border="0" alt="Me TV" style="width: 40px; height: 40px; padding-bottom: 0px;"></a></p>
<p><a href="https://www.get.tv/" target="_blank"><img src="/wp-content/uploads/2022/04/gettv.png" vspace="2" border="0" alt="Antenna TV" style="width: 40px; height: 40px; padding-bottom: 0px;"></a>
<a href="https://www.truerealtv.com/" target="_blank"><img src="/wp-content/uploads/2022/01/truereal.png" vspace="2" border="0" alt="True Real" style="width: 40px; height: 40px; padding-bottom: 0px;"></a>
<a href="https://thistv.com/" target="_blank"><img src="/wp-content/uploads/2022/01/thistv.png" vspace="2" border="0" alt="This TV" style="width: 40px; height: 40px; padding-bottom: 0px;"></a>
<a href="https://www.handitv.com/" target="_blank"><img src="/wp-content/uploads/2022/01/handi.png" vspace="2" border="0" alt="H&amp;I TV" style="width: 40px; height: 40px; padding-bottom: 0px;"></a></p></li>

				</p>
			</div>
		</div>
	</div>

	
</footer>
<!-- /FOOTER -->

<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://kstp.com/wp-admin/admin-ajax.php";

</script>
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<script type='text/javascript' src='https://kstp.com/wp-content/plugins/easy-accordion-pro/public/assets/js/accordion-pagination.js' id='sp-ea-accordion-pagination-js'></script>
<script type='text/javascript' src='https://kstp.com/wp-content/plugins/cff-extensions/cff-carousel/js/carousel.js' id='cff_carousel_js-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/kstp.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/kstp.com\/wp-content\/uploads\/sb-facebook-feed-images\/","nonce":"101c6dc472"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kstp.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.min.js' id='cffscripts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js' id='popper_scripts-js' integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
<script type='text/javascript' src='//stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js' id='bootstrap_scripts-js' integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
<script type='text/javascript' src='https://kstp.com/wp-content/themes/hbi-2020/assets/dist/post_theme_scripts-min.js?_cb=v014' id='enqueue_handle_post_theme_scripts-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
	</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-fdd049944e23da01b2c","applicationID":"1456137440","transactionName":"Yl0EMEAEC0MAVUxaWlsXJwdGDApeTkVRXVJZXQ==","queueTime":0,"applicationTime":552,"atts":"ThoHRggeGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>